RPTools.net

Discussion and Support

Skip to content

It is currently Wed May 24, 2017 4:37 pm 






Reply to topic  [ 4 posts ] 

Previous topic | Next topic 

  Print view

Author Message
 Offline
Kobold
 
Joined: Tue Jun 14, 2011 2:22 pm
Posts: 12
 Post subject: Need Help
PostPosted: Tue Jun 14, 2011 2:33 pm 
Hi friends, greetings from Spain. I am new at using char.tool.
I use the 1.0.b15 version. when I go to Game and then to Select Game I get this error message.

java.lang.NullPointerException
at com.jeta.forms.components.panel.FormPanel.getFormContainer(Unknown Source)
at net.rptools.chartool.ui.component.AbstractDialog.setTitle(AbstractDialog.java:210)
at net.rptools.chartool.ui.component.AbstractDialog.construct(AbstractDialog.java:174)
at net.rptools.chartool.ui.component.AbstractDialog.<init>(AbstractDialog.java:107)
at net.rptools.chartool.ui.component.GameSelectionDialog.<init>(GameSelectionDialog.java:204)
at net.rptools.chartool.ui.component.GameMenuController$1.actionPerformed(GameMenuController.java:111)
at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)
at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
at javax.swing.AbstractButton.doClick(Unknown Source)
at de.muntjak.tinylookandfeel.TinyMenuItemUI.doClick(TinyMenuItemUI.java:571)
at de.muntjak.tinylookandfeel.TinyMenuItemUI$MouseInputHandler.mouseReleased(TinyMenuItemUI.java:421)
at java.awt.AWTEventMulticaster.mouseReleased(Unknown Source)
at java.awt.Component.processMouseEvent(Unknown Source)
at javax.swing.JComponent.processMouseEvent(Unknown Source)
at java.awt.Component.processEvent(Unknown Source)
at java.awt.Container.processEvent(Unknown Source)
at java.awt.Component.dispatchEventImpl(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Window.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
at java.awt.EventQueue.access$000(Unknown Source)
at java.awt.EventQueue$1.run(Unknown Source)
at java.awt.EventQueue$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.security.AccessControlContext$1.doIntersectionPrivilege(Unknown Source)
at java.security.AccessControlContext$1.doIntersectionPrivilege(Unknown Source)
at java.awt.EventQueue$2.run(Unknown Source)
at java.awt.EventQueue$2.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.security.AccessControlContext$1.doIntersectionPrivilege(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at net.rptools.chartool.ui.LoggingEventQueue.dispatchEvent(LoggingEventQueue.java:74)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

I also tried downloading and copying this archive http://gallery.rptools.net/v/contrib/la ... pgame.html in the same folder for the "default" one. Someone to help me please? what I am doing wrong?
thanks.


Top
 Profile  
 
 Offline
Kobold
 
Joined: Tue Jun 14, 2011 2:22 pm
Posts: 12
 Post subject: Re: Need Help
PostPosted: Tue Jun 14, 2011 11:43 pm 
Finally I used the download option (not the launch) and it works well


Top
 Profile  
 
User avatar  Offline
RPTools Team
 
Joined: Tue Feb 07, 2006 1:07 am
Posts: 1766
Location: Austin, Tx
 Post subject: Re: Need Help
PostPosted: Wed Jun 15, 2011 2:34 pm 
The problem you were having just happens some times when you use web start to run the program. There doesn't seem to be any rhyme or reason to it, it just happens to some people with some versions. Downloading the zip file and running it locally always fixes it.


Top
 Profile  
 
 Offline
Kobold
 
Joined: Tue Jun 14, 2011 2:22 pm
Posts: 12
 Post subject: Re: Need Help
PostPosted: Wed Jun 15, 2011 11:17 pm 
Thank you very much jay


Top
 Profile  
 
Display posts from previous:  Sort by  
Reply to topic  [ 4 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 243 on Sun Nov 04, 2012 6:14 am

Users browsing this forum: No registered users and 1 guest





cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Style based on Andreas08 by Andreas Viklund

Style by Elizabeth Shulman