RPTools.net

Discussion and Support

Skip to content

It is currently Fri Jun 23, 2017 8:45 am 




Forum rules


Posts that do not conform to the READ ME FIRST sticky thread are subject to deletion.



Reply to topic  [ 6 posts ] 

Previous topic | Next topic 

  Print view

Author Message
 Offline
Kobold
 
Joined: Mon Mar 20, 2017 9:56 am
Posts: 2
 Post subject: maptools gets crazy when triggering a tooltip
PostPosted: Mon Mar 20, 2017 10:13 am 
Hello everyone :D ,

I'm new on maptool and I installed the last version. It first opened normaly, but after triggering a tooltip (see image 1), everything I tried to click on the menu causes huge display problems (see image 2).
I tried to find a bug repport first but didn't, if you do, please tell me where :wink:
I search around to find a solution:

- I tried using Java 6, but it just won't start
- Allocate different amounts of memory in the launcher
- clear all my java version, and install the last one (8)again

In the end, it just won't work properly, I tried to use the soft praying that I do not trigger a tooltip, but... not that effective :lol:

I hope you'll help me to find what's going out and to resolve my problem, thank you :)

(sorry if bad english, Frenchie power :mrgreen: )


File comment: 2-things getting crazy XD
display mess example.png
display mess example.png [ 154.25 KiB | Viewed 205 times ]
File comment: 1-triggering tooltip
triggered tooltip.png
triggered tooltip.png [ 11.16 KiB | Viewed 205 times ]
Top
 Profile  
 
 Offline
Kobold
 
Joined: Fri May 29, 2015 10:21 pm
Posts: 4
 Post subject: Re: maptools gets crazy when triggering a tooltip
PostPosted: Mon Mar 20, 2017 4:14 pm 
Mine does this too, but mine is not cause exclusively by using the toolbars. For me it seems almost entirely random. Sometimes when I change maps, sometimes when I pick textures.


Top
 Profile  
 
User avatar  Offline
Deity
 
Joined: Fri Mar 20, 2009 4:40 am
Posts: 9250
Location: Netherlands
 Post subject: Re: maptools gets crazy when triggering a tooltip
PostPosted: Mon Mar 20, 2017 5:30 pm 
this is a graphics card issue. Try changing the settings in the launcher:
in the trouble shooting tab check the direct3D and openGL settings (one, the other or both) see if that solves the issue.

_________________
GETTING STARTED WITH MAPTOOLS - TUTORIALS, DOCS, VIDEOS, TOOLS, ETC

My stuff
Excel Tools: Table and Light editors
MT Tools: Bag of Tricks: Tools for Maptool, Dungeon Builder I, Dungeon Builder II,onMouseOverEvent and
DPI.
Frameworks: Dark Heresy, Rogue Trader, Deathwatch, Black Crusade, Only War, SET Card Game, RoboRally
Wiki: Debugging Tutorial, Speed Up Your Macros, Working With Two CODE Levels, Shortcut Keys, Avoiding Stack Overflow, READ THIS


Top
 Profile  
 
 Offline
Kobold
 
Joined: Fri May 29, 2015 10:21 pm
Posts: 4
 Post subject: Re: maptools gets crazy when triggering a tooltip
PostPosted: Mon Mar 20, 2017 8:49 pm 
wolph42 wrote:
this is a graphics card issue. Try changing the settings in the launcher:
in the trouble shooting tab check the direct3D and openGL settings (one, the other or both) see if that solves the issue.


I'm afraid I don't see any Direct3D or OpenGL options in any settings from the launcher.
Image


Top
 Profile  
 
User avatar  Offline
Great Wyrm
 
Joined: Mon May 10, 2010 11:59 am
Posts: 1579
Location: Chicagoland
 Post subject: Re: maptools gets crazy when triggering a tooltip
PostPosted: Mon Mar 20, 2017 10:39 pm 
Those options are only in 1.4.1.x. you will have to specify the opengl/direct3d options manually. Search here and you should find the info. (On the phone so...)

_________________
-Jamz
____________________
Custom MapTool 1.4.x.x Fork: maptool.nerps.net
More information here: MapTool Nerps! Fork | TokenTool Nerps! Fork
Custom TokenTool (version 1.0b33): TokenTool.exe


Top
 Profile  
 
 Offline
Kobold
 
Joined: Mon Mar 20, 2017 9:56 am
Posts: 2
 Post subject: Re: maptools gets crazy when triggering a tooltip
PostPosted: Tue Mar 21, 2017 10:06 pm 
Hi,

Thank you very much Wolf42 and JamzTheMan, it was effectively thoose settings, I first ignored it because I didn't saw a link with the tooltips at first :mrgreen:
Now it works great with the settings I put on the screenshot :)

Thank you again :wink:


screenshot reglage maptool.png
screenshot reglage maptool.png [ 10.87 KiB | Viewed 170 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Reply to topic  [ 6 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 243 on Sun Nov 04, 2012 6:14 am

Users browsing this forum: No registered users and 2 guests





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Style based on Andreas08 by Andreas Viklund

Style by Elizabeth Shulman