RPTools.net
http://forums.rptools.net/

Token notes don't appear + drawing issue
http://forums.rptools.net/viewtopic.php?f=21&t=27331
Page 1 of 1

Author:  Nedgehog [ Sun Sep 10, 2017 8:57 am ]
Post subject:  Token notes don't appear + drawing issue

I'm new to this, so first off let me thank you for this awesome tool!

I'm just having a few minor issues, most annoying of which is that when I hover over or click on a token, the notes don't show. Names, portraits and properties do appear, but no notes. Is this a common issue and how can I fix it?
I'm running version 1.4.1.8 on Windows 10 with Java 8.

I also have another issue with the drawing tool: whenever I draw something, I get a sort of square frame around it with a number. I'm not sure what this is or how to remove it, so far I've decided to give up drawing altogether and just import maps and the like, but it'd be cool to know I can draw stuff if I want to :wink:
I've attached a screenshot so you know what I'm talking about.

Attachments:
Drawing frames_screenshot.png
Drawing frames_screenshot.png [ 57.33 KiB | Viewed 151 times ]

Author:  wolph42 [ Sun Sep 10, 2017 10:17 am ]
Post subject:  Re: Token notes don't appear + drawing issue

the first issue: not sure im understanding you correctly but if i do: this works ONLY for tokens on the object layer. When you are on the token layer and click on the object you will see the notes. The other way is double clicking on the token and go to the tab.

The second one is a VERY old bug, IRC java(?) related. I forgot the solution but I think that if you search this forum for 'green lines' or 'green lines grid' you'll probably get the answer. I recall its raltively easy to fix

edit: viewtopic.php?f=3&t=25227&p=265267&hilit=green+lines+grid#p265267

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/