Discussion and Support

Skip to content

It is currently Tue Feb 20, 2018 4:49 pm 

Forum rules

Posting now open to all registered forum users.

Reply to topic  [ 1 post ] 

Previous topic | Next topic 

  Print view

Author Message
Joined: Tue Jul 17, 2012 5:25 am
Posts: 5
 Post subject: Adding Resources to Library Error
PostPosted: Sat Feb 11, 2017 10:57 am 
Every time i attempt to install one of the resources that comes with maptools (IE the ones the RPtools Library) i get an error saying "Error downloading Library". Now i am not sure if its because of my Internet connection being poor or if there is an actual problem, but i have tried it on a couple diffrent connections and still get the same error. Any help would be appreciated. [Note the packs that I have tried to get are the Tree packs both the 100 and 200 pxl, and the Devin Knights Token packs, the Sorcerers Tower,]

Display posts from previous:  Sort by  
Reply to topic  [ 1 post ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 243 on Sun Nov 04, 2012 6:14 am

Users browsing this forum: No registered users and 2 guests


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Style based on Andreas08 by Andreas Viklund

Style by Elizabeth Shulman