RPTools.net

Discussion and Support

Skip to content

It is currently Wed Mar 29, 2017 6:05 am 






Reply to topic  [ 7 posts ] 

Previous topic | Next topic 

  Print view

Author Message
User avatar  Offline
Cave Troll
 
Joined: Sun May 03, 2009 9:57 am
Posts: 60
Location: Milwaukee, WI
 Post subject: Problem running 1.1b9
PostPosted: Thu Nov 12, 2009 10:24 am 
I downloaded 1b9, cleaned out all the old data saved from previous versions in the Users directory (Vista) and then ran InitTools. It starts up just fine, using the Default game setting. I'm running a 3.5 game, so I went to switch it. Selected the d20 3.5 - v2 and clicked ok. It starts to load, then I get an error "Invalid Property Descriptor Data". I click OK. Then I get a second error "java.lang.IllegalStateException: The File Could Not be Loaded." I click on OK and it takes be back to the default.

Any ideas?

_________________
Image Image

Get 2GB of free online storage with Dropbox! http://db.tt/qC8oAm2C The easiest way to share files between all your computers and smartphones as well as your friends!


Top
 Profile  
 
User avatar  Offline
RPTools Team
 
Joined: Tue Feb 07, 2006 1:07 am
Posts: 1766
Location: Austin, Tx
 Post subject: Re: Problem running 1.1b9
PostPosted: Fri Nov 13, 2009 2:50 pm 
There is a bug in one of the files. I've fixed it but it hasn't been build yet. There is a way to patch the file described here: viewtopic.php?f=15&t=11609&start=0


Top
 Profile  
 
 Offline
Kobold
 
Joined: Sat Jan 09, 2010 1:18 am
Posts: 1
 Post subject: Re: Problem running 1.1b9
PostPosted: Sat Jan 09, 2010 1:21 am 
I'm having a different issue. Initiative tool doesn't start completely. The program initializes, but stops when the progress bar gets full. Doesn't do anything after that.


Top
 Profile  
 
User avatar  Offline
RPTools Team
 
Joined: Tue Feb 07, 2006 1:07 am
Posts: 1766
Location: Austin, Tx
 Post subject: Re: Problem running 1.1b9
PostPosted: Mon Jan 11, 2010 11:44 pm 
Delete the .inittool directory. It is in your home directory which is C:\Documents and Settings\<user-name>\.inittool


Top
 Profile  
 
 Offline
Cave Troll
 
Joined: Fri Apr 11, 2008 5:30 pm
Posts: 50
 Post subject: Re: Problem running 1.1b9
PostPosted: Sat Mar 13, 2010 3:59 pm 
I'm getting

FormManagerUtils.openPackgedForm failed: net/rptools/inittool/resources/forms/creatureIndexCard.jfrm
java.io.IOException: Stream closed
at java.io.BufferedInputStream.getInIfOpen(BufferedInputStream.java:134)
at java.io.BufferedInputStream.fill(BufferedInputStream.java:218)
at java.io.BufferedInputStream.read1(BufferedInputStream.java:258)
at java.io.BufferedInputStream.read(BufferedInputStream.java:317)
at java.io.FilterInputStream.read(FilterInputStream.java:90)
at com.jeta.forms.gui.formmgr.FormManagerUtils.loadForm(Unknown Source)
at com.jeta.forms.gui.formmgr.FormManagerUtils.openPackagedForm(Unknown Source)
at com.jeta.forms.components.panel.FormPanel.<init>(Unknown Source)
at net.rptools.inittool.ui.IndexCardView.<init>(IndexCardView.java:196)
at net.rptools.inittool.ui.InitToolFrame.setDisplayComponent(InitToolFrame.java:479)
at net.rptools.inittool.ui.InitToolFrame.initGUI(InitToolFrame.java:357)
at net.rptools.inittool.ui.InitToolFrame.<init>(InitToolFrame.java:300)
at net.rptools.inittool.ui.InitToolFrame.getInstance(InitToolFrame.java:1478)
at net.rptools.inittool.InitTool$1.run(InitTool.java:100)

OSX 10.6 using the Web Start link for the development version.


Top
 Profile  
 
User avatar  Offline
RPTools Team
 
Joined: Tue Feb 07, 2006 1:07 am
Posts: 1766
Location: Austin, Tx
 Post subject: Re: Problem running 1.1b9
PostPosted: Sat Mar 13, 2010 4:12 pm 
This happens some times when you run it from web start. Is that what you were doing? Try downloading the zip file and running it directly on your machine.


Top
 Profile  
 
 Offline
Cave Troll
 
Joined: Fri Apr 11, 2008 5:30 pm
Posts: 50
 Post subject: Re: Problem running 1.1b9
PostPosted: Sat Mar 13, 2010 5:04 pm 
OK, starts up that way.


Top
 Profile  
 
Display posts from previous:  Sort by  
Reply to topic  [ 7 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 243 on Sun Nov 04, 2012 6:14 am

Users browsing this forum: No registered users and 1 guest





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Style based on Andreas08 by Andreas Viklund

Style by Elizabeth Shulman