RPTools.net

Discussion and Support

Skip to content

It is currently Fri Nov 24, 2017 5:17 pm 






Reply to topic  [ 2 posts ] 

Previous topic | Next topic 

  Print view

Author Message
 Offline
Cave Troll
 
Joined: Wed Jun 01, 2011 5:09 am
Posts: 62
 Post subject: Init Tool Bug Report
PostPosted: Fri Jun 17, 2011 8:52 am 
When using D&D 4E "Game" setting in the Init Tool the "Combat" tab is not correctly showing "Defenses" for PC's everything is using whatever is in the "Strength" field even though its correct in the group tool.

_________________
My Stuff:
DnD 5e Treasure Generator
Macro Library of DnD 5e racial traits/skills


Top
 Profile  
 
User avatar  Offline
RPTools Team
 
Joined: Tue Feb 07, 2006 1:07 am
Posts: 1766
Location: Austin, Tx
 Post subject: Re: Init Tool Bug Report
PostPosted: Tue Jun 28, 2011 12:10 pm 
I'll take a look. Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Reply to topic  [ 2 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 243 on Sun Nov 04, 2012 6:14 am

Users browsing this forum: No registered users and 2 guests





Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Style based on Andreas08 by Andreas Viklund

Style by Elizabeth Shulman