Search found 40 matches

by Clyde
Sun Jul 07, 2019 10:39 am
Forum: MapTool 1.4
Topic: BUG: Updating from Java 8.201 to 8.211, buttons do not automatically size them selves to their pictures any more.
Replies: 2
Views: 755

Re: BUG: Updating from Java 8.201 to 8.211, the access to Tables of existing Campaigns stopped working.

Does anyone know how to force the images to autosize again?
I cannot find anything helpful on that for Java.
by Clyde
Sun Jul 07, 2019 10:02 am
Forum: MapTool 1.4
Topic: BUG: Updating from Java 8.201 to 8.211, buttons do not automatically size them selves to their pictures any more.
Replies: 2
Views: 755

Re: BUG: Updating from Java 8.201 to 8.211, the access to Tables of existing Campaigns stopped working.

It seems a workaround has been found by "Lodrill" of the "drachenzwinge.de" community.

Pictures being loaded with the "<img src="asset://[...]" command used to auto size them selves.
It seems they don'T do that any more.
So if you set a with and hight, they should be visible again.
by Clyde
Sun Jul 07, 2019 9:44 am
Forum: MapTool
Topic: Working Launchfile for Maptool
Replies: 31
Views: 7150

Re: Working Launchfile for Maptool

Hey Guys,

I uploaded a fix for Java 8.211 .
Oracle seems to parse an argument differently now, which might causes problems in some campaigns.
Like arguments of Tokens not being read properly, or functions not working.

With best regards,
Clyde.
by Clyde
Sun Jul 07, 2019 9:37 am
Forum: MapTool 1.4
Topic: BUG: Updating from Java 8.201 to 8.211, buttons do not automatically size them selves to their pictures any more.
Replies: 2
Views: 755

BUG: Updating from Java 8.201 to 8.211, buttons do not automatically size them selves to their pictures any more.

Updated: Hey guys. Now after some searching, let me specify my BUGREPORT: Up to now, it seems, that you just had to put a picture into a button and the button was fit to the picture, while the picture seems to have been displayed in it's natural resolution. With the new Java version, that does not ...
by Clyde
Sun Jul 07, 2019 8:39 am
Forum: Documentation Requests/Discussion
Topic: Request for an updated Java Args guide.
Replies: 5
Views: 2737

Re: Request for an updated Java Args guide.

Try this Launch File: http://forums.rptools.net/viewtopic.php?f=10&t=24711 Also, ATM I am not sure if MT 1.5.2 runs at all. They say you HAVE to use Java 9 or 10, but Java 10 is not supported by Oracle any more. The current builds are still the 8.211 build for stability, and the development branch o...
by Clyde
Mon Feb 25, 2019 12:06 pm
Forum: MapTool
Topic: Odd glitch with Maptool
Replies: 97
Views: 8728

Re: Odd glitch with Maptool

Hey Guys,

try using this launcher, follow the bugfix instructions and tell me if it fixed your problem:
viewtopic.php?f=10&t=24711

In particular, uncomment line 128, in the launch file to activate the bugfix.

With best regards,
Clyde.
by Clyde
Mon Feb 25, 2019 12:06 pm
Forum: MapTool 1.4
Topic: Strange Maptools Behavior (Described inside)
Replies: 46
Views: 5302

Re: Strange Maptools Behavior (Described inside)

Hey Guys,

try using this launcher, follow the bugfix instructions and tell me if it fixed your problem:
viewtopic.php?f=10&t=24711

In particular, uncomment line 128, in the launch file to activate the bugfix.

With best regards,
Clyde.
by Clyde
Sun Feb 24, 2019 12:38 pm
Forum: MapTool
Topic: Working Launchfile for Maptool
Replies: 31
Views: 7150

Re: Working Launchfile for Maptool

I have added some lines,
that fix the graphic glitches which plague some people,
when using the current stable build (maptool 1.4.0.5) .
by Clyde
Sat Apr 22, 2017 9:10 am
Forum: Macros
Topic: Default behavior of dialog() and <input>
Replies: 1
Views: 617

Re: Default behavior of dialog() and <input>

Hello everyone! I am having the exact same problem, and it is annoying. You cannot adapt the "input()" method to the mood of the game (backgroundcolor and the likes), hence i would like to use "dialog()". But using "input()" you get quick responsive dialogues, while usi...
by Clyde
Thu May 12, 2016 5:27 am
Forum: MapTool
Topic: Working Launchfile for Maptool
Replies: 31
Views: 7150

Re: Working Launchfile for Maptool

So for a few days I have been unable to run Maptools campaign with anything except default memory settings. I have installed 64-bit Java , older versions of java, redownloaded, manually set the mt.cfg file and no matter what I chose I always got the same stack overflow errors. This simple file fixe...
by Clyde
Mon Mar 21, 2016 3:11 pm
Forum: MapTool 1.4
Topic: 2 Bugs already mentioned but different
Replies: 7
Views: 765

Re: 2 Bugs already mentioned but different

@all: yea, exactly. P.s.: Oh !!, when you are looking into this,... in the past, when you had uncovered a more complex map by having players move tokens,... your game became quite slow because of all the calculations which fog is uncovered. If someone looks into that, maybe you can check if that can...
by Clyde
Sun Mar 13, 2016 2:12 pm
Forum: MapTool 1.4
Topic: 2 Bugs already mentioned but different
Replies: 7
Views: 765

2 Bugs already mentioned but different

Well, I cannot decide whether exactly this has been reported yet,... therefore: Bug How To: When you log in as GM, switch the Viewdistance to "Day", and then switch to "Player View", you don't see any tokens (and the likes) any more, just like you where a player without any token...
by Clyde
Sun Mar 13, 2016 8:02 am
Forum: MapTool
Topic: Working Launchfile for Maptool
Replies: 31
Views: 7150

Re: Working Launchfile for Maptool

@all: I set the download link to a zip file since the new hoster does not post a DL window but just shows the file as Text. @taustinoc: I did not have these problems with 32 bit versions so much, while i am usualy using quite big campaigns. As well usually it is working for the people with my launch...
by Clyde
Thu Mar 10, 2016 11:42 am
Forum: MapTool
Topic: Working Launchfile for Maptool
Replies: 31
Views: 7150

Re: Working Launchfile for Maptool

P.s.: to Post http://forums.rptools.net/viewtopic.php?p=262166#p262166 Well, reading this post today, I am not sure if it became clear, that I think I reached that goal with the current configuration. The background of this was a friend of mine, seeing red X'es while others still saw new graphics. A...
by Clyde
Thu Mar 10, 2016 11:19 am
Forum: MapTool
Topic: Working Launchfile for Maptool
Replies: 31
Views: 7150

Re: Working Launchfile for Maptool

Yea, that sounds like an explanation. Well, you already get problems with way less than that memory. For testing I used the System of a friend who has about 2.5GB/4GB free Ram before the start of Maptool. Thereby I could pinpoint 896MB on 32bit to be the corresponding value for 1152MB on a 64bit sys...

Go to advanced search