Search found 17 matches

by noah
Wed Jun 17, 2020 11:45 pm
Forum: MapTool
Topic: [1.7.0] Some themes are garbled in Japanese
Replies: 4
Views: 184

Re: [1.7.0] Some themes are garbled in Japanese

After trying the updated file, the problem was fixed.
I'm also looking forward to version 1.8.0 :D

Thank you, Phergus!
by noah
Sun Jun 14, 2020 8:22 am
Forum: MapTool
Topic: [1.7.0] Some themes are garbled in Japanese
Replies: 4
Views: 184

Re: [1.7.0] Some themes are garbled in Japanese

Thank you for responding.
But that file didn't work.

I put your files in the \themes\ui folder, chose the _fix theme and rebooted MT, but the garbled characters weren't fixed...
by noah
Sat May 30, 2020 7:43 am
Forum: MapTool
Topic: [1.7.0] Some themes are garbled in Japanese
Replies: 4
Views: 184

[1.7.0] Some themes are garbled in Japanese

Hello, guys.

I tried changing the theme of MT 1.7.0 under Japanese language, but when using the following themes, the characters on the menu were garbled.
  • RT Default Dark
  • RT Flat Default Green
It may have already been done, but I will report it.

Thank you.
by noah
Mon May 25, 2020 10:12 am
Forum: MapTool
Topic: [1.7.0] Token Allow response is slow.
Replies: 4
Views: 246

Re: [1.7.0] Token Allow response is slow.

Thank you.
We look forward to the 1.8 release!
by noah
Fri May 22, 2020 9:43 pm
Forum: MapTool
Topic: [1.7.0] Token Allow response is slow.
Replies: 4
Views: 246

Re: [1.7.0] Token Allow response is slow.

Thank you for confirming the issue! This issue occurs even if you are not running the server. I am using Normal Vision. I downloaded your test campaign file and tried it locally in MT1.7 (server not started). There was no problem in the state as it is (one light source), but if perform a test operat...
by noah
Mon May 18, 2020 8:37 am
Forum: MapTool
Topic: [1.7.0] Token Allow response is slow.
Replies: 4
Views: 246

[1.7.0] Token Allow response is slow.

Hello. This problem with in MapTool 1.7.0. We use Token Arrow heavily in our campaign, but we are suffering from the problem of slow response if we keep the Arrow spinning for a long time under certain conditions. I think this problem occurred from around MT version 1.5. Here's how to reproduce the ...
by noah
Tue Dec 24, 2019 6:19 am
Forum: MapTool
Topic: [1.5.8] Jump when moving big size token
Replies: 3
Views: 313

Re: [1.5.8] Jump when moving big size token

Thank you for teaching me.
I look forward to your new release!
by noah
Mon Dec 23, 2019 9:27 am
Forum: MapTool
Topic: [1.5.8] Jump when moving big size token
Replies: 3
Views: 313

[1.5.8] Jump when moving big size token

Hello. I report a bug I found, but it may have already been reported. If you place a medium wide size token on the map and try to move it by grabbing a point other than the top left of the end, it will behave as if the end jumps to the cursor position. I will explain how to reproduce it. ・Place a to...
by noah
Sun Aug 25, 2019 11:48 am
Forum: MapTool
Topic: [1.5.4] Bring to Front and Send to Back bug
Replies: 3
Views: 471

[1.5.4] Bring to Front and Send to Back bug

Immediately after moving the token with moveToken (), execute [Bring to Front] or [Send to Back] to move the token to the previous position. Steps to Reproduce 1. Set a token in the any layer, the coordinates are x1,y1 etc. 2. Execute macro [moveToken(0,0)] to move the token to x0,y0. 3. Right click...
by noah
Sun Aug 04, 2019 8:33 am
Forum: Bug Reports
Topic: [1.5.3] Tokens that disable Snap To Grid will drift
Replies: 6
Views: 828

Re: [1.5.3] Tokens that disable Snap To Grid will drift

I will report this as it may be a bug. With the token Snap To Grid disabled, and drag the token a little bit will cause the token to drift to the lower right in Token Layer. I don't get what I would call a "drift." But if I turn Snap to Grid off a token and grab it to move it, it seems to snap to a...
by noah
Sun Aug 04, 2019 12:08 am
Forum: Bug Reports
Topic: [1.5.3] Tokens that disable Snap To Grid will drift
Replies: 6
Views: 828

[1.5.3] Tokens that disable Snap To Grid will drift

I will report this as it may be a bug.

With the token Snap To Grid disabled,
and drag the token a little bit will cause the token to drift to the lower right in Token Layer.
by noah
Thu Mar 21, 2019 9:44 am
Forum: MapTool
Topic: [1.5] Character corruption in JP Font
Replies: 2
Views: 251

Re: [1.5] Character corruption in JP Font

I also encountered another problem. An error occurs when creating and editing a new macro button. [Campaign] (any macro windows) -> [Add New Macro] -> [(new) Edit] Not only in the same environment as I wrote before, this causes similar errors on Mac OS. The following is the error content. java.lang....
by noah
Thu Mar 21, 2019 12:12 am
Forum: MapTool
Topic: [1.5] Character corruption in JP Font
Replies: 2
Views: 251

[1.5] Character corruption in JP Font

Hello. Thank you for the great update MT 1.5! Since I have used 1.4.0.5 Stable so far, my group has a wealth of experience with new features. Report a bug In 1.5, Japanese fonts in UI cause character corruption. Macro buttons and token names display fonts but not menus. My environment is Win10 64bit...
by noah
Fri Mar 17, 2017 10:17 am
Forum: MapTool 1.4
Topic: [1.4.0.5] moveTokenToMap does not work properly
Replies: 9
Views: 967

Re: [1.4.0.5] moveTokenToMap does not work properly

I'd like to thank wolph42 for reporting on my behalf, and everyone who responded to me :wink:
by noah
Fri Mar 17, 2017 4:58 am
Forum: MapTool 1.4
Topic: [1.4.0.5] moveTokenToMap does not work properly
Replies: 9
Views: 967

Re: [1.4.0.5] moveTokenToMap does not work properly

I'm sorry for confusing you with my post.
What happened at my MT is the same as that of Full Bleed's post.

Should I post this issue in the bug report forum, including how to reproduce the problem?

Go to advanced search