Search found 958 matches

by Lee
Wed Feb 26, 2014 4:58 am
Forum: MapTool
Topic: Anyone w/ a map to share, loaded with really sick FoW + VBL?
Replies: 7
Views: 470

Re: Anyone w/ a map to share, loaded with really sick FoW +

@Oryan77 Ow, that IS heavy Maybe you can pick your best maps (worst performing) and export them individually? While I'm cautiously happy with the progress of our optimizations, we need a real test at this point. Using wolphs' forest map, it's faster by a large degree, and over longer distances (star...
by Lee
Wed Feb 26, 2014 12:17 am
Forum: MapTool
Topic: Sizing an image to grid - getting increasingly frustrated.
Replies: 41
Views: 3699

Re: Sizing an image to grid - getting increasingly frustrate

Thoughts? Lee, if you are reading this, be a nice stretch goal. That would be cool, like the straightening tool in PSP. You lay down your points, put in the desired dimensions and have it auto adjust. To fit the grid, the image would need to be unsnapped as well just because the edge of image would...
by Lee
Tue Feb 25, 2014 11:46 pm
Forum: MapTool
Topic: Anyone w/ a map to share, loaded with really sick FoW + VBL?
Replies: 7
Views: 470

Re: Anyone w/ a map to share, loaded with really sick FoW +

@wolph Ah right, the BoT. thanks
@Jamz The first 2 sounds exactly like what I need. I know you guys try to make it as easy as possible, but I'd rather use stuff already made for now :)

BTW guys, do I have permission to use your stuff for a vid?
by Lee
Tue Feb 25, 2014 11:42 pm
Forum: MapTool
Topic: "Server has disconnected," but I didn't start one!
Replies: 16
Views: 726

Re: "Server has disconnected," but I didn't start one!

Do you have any of the extra protection features enabled? (i.e. Hardened Mode, DeepScreen) You might need to set the path here as well if you did. Check your firewall to see if Java is allowed through. If you don't need Java 6 for anything else, I suggest clearing your system out of all Java install...
by Lee
Tue Feb 25, 2014 11:57 am
Forum: Testing
Topic: bugs in latest patched version
Replies: 75
Views: 10694

Re: bugs in latest patched version

wolph42 wrote:Question:

Did you prevent OCL from running at all or does it now only run for the owner and not for the rest ?


Prevented from running at all, wolph. I wrote it as you described it.
by Lee
Tue Feb 25, 2014 10:47 am
Forum: MapTool
Topic: MapTool and Java 7 Update 51
Replies: 13
Views: 1578

Re: MapTool and Java 7 Update 51

Don't worry, the dropbox folder was correct. You have associated .jar files to WinRar. To remove that, open WinRar, go to the Options menu, switch to the Integration tab, and untick "JAR" and click "Ok". Your file should show the Java icon by now. If not, double click on it and y...
by Lee
Tue Feb 25, 2014 10:24 am
Forum: MapTool
Topic: MapTool and Java 7 Update 51
Replies: 13
Views: 1578

Re: MapTool and Java 7 Update 51

You're better off using b90-beta. On the OP of this thread, you'll find a public folder that has b90 and our new launcher. Use the new launcher instead of the old one, as it (and the batch files) won't work since wildcards (i.e. "*") are treated differently since u25 (IIRC). The new launch...
by Lee
Tue Feb 25, 2014 6:29 am
Forum: MapTool
Topic: Anyone w/ a map to share, loaded with really sick FoW + VBL?
Replies: 7
Views: 470

Anyone w/ a map to share, loaded with really sick FoW + VBL?

I need a performance hogging map with lots of VBL.

@wolph I still have your forest map with all that vbl on the trees, but it only works on Mote, and not b90. I want to do comparative testing, if possible.

Thanks!
by Lee
Tue Feb 25, 2014 5:52 am
Forum: MapTool
Topic: "Server has disconnected," but I didn't start one!
Replies: 16
Views: 726

Re: "Server has disconnected," but I didn't start one!

It's always better to apply selective exclusions than broad ones, so just MapTool. I think they pushed out their 2014 update around that time; several users have reported similar issues since January.
by Lee
Tue Feb 25, 2014 3:49 am
Forum: Testing
Topic: [patch - MapTool 1.3b90] onCampaignLoad behavior fix
Replies: 0
Views: 952

[patch - MapTool 1.3b90] onCampaignLoad behavior fix

Discussed here (item #12). This patch makes it so library tokens that are invisible, owned by everyone, or have non-GM owners, do not execute their OCL macros. Testing needed.
by Lee
Tue Feb 25, 2014 3:20 am
Forum: Testing
Topic: bugs in latest patched version
Replies: 75
Views: 10694

Re: bugs in latest patched version

I've looked into #10. Is this happening in b89- as well? I don't have code older than b90 checked out, but the issue is caused because these macro buttons technically do not "exist" since they haven't been drawn yet on the token panels (Impersonated, Selected). I'm not sure what was and wh...
by Lee
Mon Feb 24, 2014 10:12 pm
Forum: MapTool
Topic: "Server has disconnected," but I didn't start one!
Replies: 16
Views: 726

Re: "Server has disconnected," but I didn't start one!

Toby wrote:I want to stress that I haven't started a server.


There's always a server running in MapTool. When no one's connected, it's called a personal server, you can see it on your error message.

What antivirus program are you running? Try to add MapTool to its list of programs to ignore.
by Lee
Mon Feb 24, 2014 12:23 pm
Forum: Testing
Topic: [patch - MapTool 1.3b90] JSON sort fix
Replies: 2
Views: 1004

Re: [patch - MapTool 1.3b90] JSON sort fix

That, I do not know, AM.
by Lee
Mon Feb 24, 2014 6:10 am
Forum: Testing
Topic: bugs in latest patched version
Replies: 75
Views: 10694

Re: bugs in latest patched version

aliasmask wrote:json.sort no longer sorts an array of objects.


Patch submitted.

BTW, wolph, there's also a patch for item #5. The link to it is on the error thread itself.

Go to advanced search