Search found 192 matches

by heathan666
Sat Feb 13, 2010 11:13 am
Forum: MapTool
Topic: New Router, New Problems
Replies: 17
Views: 582

New Router, New Problems

Ok well I wanted to try and set up but there is no real documentation on setting up this router.
Its a Cisco Linksys router and asked for both External and Internal Ports....so wth do I put in there???
I know default port is 51234, but is that Internal or External??? Plz help.
by heathan666
Sat Feb 13, 2010 11:11 am
Forum: D&D 4e Frameworks
Topic: [Framework] 4th Edition D&D
Replies: 42
Views: 17509

Re: [Framework] 4th Edition D&D

that's awesome, I'll check them out and run them through. I'm currently MIA most of the time because of router issues, but am using maptools for a PbP till I can get it running.
I will run the tokens through and see what I can do with them, if anything needs to be done, and if they are compatible.
by heathan666
Tue Feb 02, 2010 4:57 pm
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

also I wanted to note I went back and tried to do this with b59 and when I would do test connection it said that it was unable to see my computer from the internet. but when I would do it with b63 it would say success...wuz up with that?
by heathan666
Tue Feb 02, 2010 11:42 am
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

does my router need to be set up to static IP as well???
by heathan666
Tue Feb 02, 2010 10:56 am
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

ok awesome, I connected straight to the modem and was able to get an external connection. So now I just have to figure out wtf is going on with the router that is blocking people. So where do I go from here??? The router has UPnP function and Port Forwarding function both of which I've tried to conf...
by heathan666
Mon Feb 01, 2010 8:36 am
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

unfortunately that's not a possibility, as my computer isn't the only one on the router. However I may try it today just to see if that fixes the problem...if so then it is deffinately the router. Good thinking.
How do you port forward without a router????
by heathan666
Sun Jan 31, 2010 5:43 pm
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

ya I tried all that, restarted the router and everything, still no dice. The only thing I can think of is that it is the ISP. I've restarted, rebooted, and reset darn near everything, and as of now, it still don't work and I have a bald spot from pulling out my hair...I'm exhuasted....wish me luck g...
by heathan666
Sun Jan 31, 2010 8:38 am
Forum: MapTool
Topic: Need Some help with server test
Replies: 6
Views: 264

Re: Need Some help with server test

I have done both UPnP and Port Forwarding on it, nothing seems to work, I'll try again today, but have little faith in getting it to work.
by heathan666
Sat Jan 30, 2010 11:42 pm
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

no I do not have 2 routers, that was one of the things my friend Jshock asked me. Its router then modem...I will give everything a go again tomorrow...with just UPnP settings if those don't work I'll try with Static IP & Port Forwarding and I'll reboot between them to make sure they work. as I s...
by heathan666
Sat Jan 30, 2010 8:19 pm
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

ok I take that back I ran it again and only 1/30 passed, all the other attempts timed out. So where do I go from here??? Now I've also changed the settings and used a tool to check the portforwarding and it says the ports are open, but still isn't working right...I've turned off my firewall and I'm ...
by heathan666
Sat Jan 30, 2010 5:41 pm
Forum: MapTool
Topic: Need Some help with server test
Replies: 6
Views: 264

Re: Need Some help with server test

ya I gave up after an hour, everything seems to work fine as far as a lan connection goes, but somewhere along the way the wan connection is getting jacked up. I'm going to call my ISP Monday because really that's the only thing I can think of that's blocking this from working.
by heathan666
Sat Jan 30, 2010 10:55 am
Forum: MapTool
Topic: Need Some help with server test
Replies: 6
Views: 264

Need Some help with server test

I need some help with a server test.
Heathan Test Server
51234
no password.
by heathan666
Sun Jan 24, 2010 3:41 pm
Forum: Macros
Topic: A Couple of Macro Questions
Replies: 2
Views: 258

Re: A Couple of Macro Questions

ty vm patoace
by heathan666
Sun Jan 24, 2010 3:11 pm
Forum: Macros
Topic: A Couple of Macro Questions
Replies: 2
Views: 258

A Couple of Macro Questions

Ok I have some questions about a few macros...

Is there a way to macro code to pull up the information stored in the Notes/GM Notes?
Is there a macro to macro the "speech" codes???
by heathan666
Mon Jan 18, 2010 5:22 pm
Forum: MapTool
Topic: Strange Connection problem
Replies: 30
Views: 977

Re: Strange Connection problem

ok I ran a tracert from my sister's computer next door and I'm not sure if it worked but sense I have no clue how to check any of this out and am pretty dumb when it comes to this stuff so I'm not sure what I was looking for. However it didn't tell me that it failed though.

Go to advanced search