HTML and CSS versions

Thoughts, Help, Feature Requests, Bug Reports, Developing code for...

Moderators: dorpond, trevor, Azhrei

Forum rules
PLEASE don't post images of your entire desktop, attach entire campaign files when only a single file is needed, or generally act in some other anti-social behavior. :)
Post Reply
Agromania
Kobold
Posts: 4
Joined: Sun Jul 14, 2019 7:59 am

HTML and CSS versions

Post by Agromania »

I've been doing a bit of digging aorund the wiki and forums, but can't find any recent info on this subject. What versions of HTML and CSS does the current (1.5.3) release of MapTool support?

User avatar
aliasmask
Deity
Posts: 8625
Joined: Tue Nov 10, 2009 6:11 pm
Location: Bay Area

Re: HTML and CSS versions

Post by aliasmask »

3.2 or 3.1.. I can't remember off hand. Also this: http://lmwcs.com/rptools/wiki/Supported_CSS_Styles

Agromania
Kobold
Posts: 4
Joined: Sun Jul 14, 2019 7:59 am

Re: HTML and CSS versions

Post by Agromania »

What's confusing me is there seems to be support for some HTML 4 elements (such as <span>), but not others (such as <button>)

Post Reply

Return to “MapTool”