Moving tokens not hitting the right squares.

Thoughts, Help, Feature Requests, Bug Reports, Developing code for...

Moderators: dorpond, trevor, Azhrei

Forum rules
PLEASE don't post images of your entire desktop, attach entire campaign files when only a single file is needed, or generally act in some other anti-social behavior. :)
User avatar
aliasmask
Deity
Posts: 8625
Joined: Tue Nov 10, 2009 6:11 pm
Location: Bay Area

Re: Moving tokens not hitting the right squares.

Post by aliasmask »

Have you deleted that MapTool folder and reinstalled yet?

User avatar
PinkRose
Dragon
Posts: 732
Joined: Sat Nov 15, 2008 2:28 pm
Location: The City of Roses, Oregon

Re: Moving tokens not hitting the right squares.

Post by PinkRose »

I have now. No change.
I uploaded a minute video.
You can see that when you select the token, it jumps down and to the right.
And when you move it up or to the left, just a little, you can see it highlight the next square.
Right and down, and it takes almost the whole token to highlight the next space.
I hope this helps.

https://www.dropbox.com/s/wvpcmxop1i9xg ... 1.mp4?dl=0
I am a special snowflake!

User avatar
aliasmask
Deity
Posts: 8625
Joined: Tue Nov 10, 2009 6:11 pm
Location: Bay Area

Re: Moving tokens not hitting the right squares.

Post by aliasmask »

I see what it is. In Preferences, check the "snap token when dragging" option.

User avatar
PinkRose
Dragon
Posts: 732
Joined: Sat Nov 15, 2008 2:28 pm
Location: The City of Roses, Oregon

Re: Moving tokens not hitting the right squares.

Post by PinkRose »

That's so much better.
I must have had that at one point and turned it off when using other frameworks and campaigns.
Thank you, AliasMask, and sorry for wasting everyone's time.
I am a special snowflake!

Post Reply

Return to “MapTool”