Installation of 2 deb versions under Linux

Thoughts, Help, Feature Requests, Bug Reports, Developing code for...

Moderators: Azhrei, dorpond, trevor

Forum rules
PLEASE don't post images of your entire desktop, attach entire campaign files when only a single file is needed, or generally act in some other anti-social behavior. :)
Post Reply
Nin
Cave Troll
Posts: 51
Joined: Tue Oct 25, 2011 8:17 am

Installation of 2 deb versions under Linux

Post by Nin »

With the installation of maptool-1.7.0.deb my old 1.6.x version is overwritten.
But I want to use both MT1.7.x and MT1.6.x. How can I do that?

(OS: Linux Mint 19.3)

Phergus
Deity
Posts: 7113
Joined: Fri May 12, 2006 8:56 pm
Location: Middle of Nowhere, NM
Contact:

Re: Installation of 2 deb versions under Linux

Post by Phergus »

There are tools that will extract a .deb file and from what I have read you can use the extracted directory as is.

Not a linux person but maybe that will get you on your way.

Nin
Cave Troll
Posts: 51
Joined: Tue Oct 25, 2011 8:17 am

Re: Installation of 2 deb versions under Linux

Post by Nin »

Yes, it worked. Thanks.

Post Reply

Return to “MapTool”