Maptools 1.4 "Failed To Launch JVM"

Developer discussion regarding MapTool 1.4

Moderators: Azhrei, dorpond, trevor

Forum rules
Posting now open to all registered forum users.
Post Reply
Khaimera
Kobold
Posts: 1
Joined: Tue Feb 26, 2019 1:50 pm

Maptools 1.4 "Failed To Launch JVM"

Post by Khaimera »

Hey everyone, I'm having a huge issue with MapTools 1.4 on my desktop. I've downloaded the exe, (I'm on Windows 10) and it installs fine. But when I start it up, it immediately shows me this "Failed to Launch JVM" message. I've tried installing the JRE on my own, which still didn't help, even deleted everything Java-related with a fresh reinstall of Maptools itself, but no dice. Funny enough, the last version, (1.4.5.3) worked perfectly fine when I first ran it. I also have a laptop that is also running Win10 and it runs completely fine on that one, so I am at a loss for what to do. I'm not sure what other information you need, so ask for anything else that you need.

User avatar
Jagged
Great Wyrm
Posts: 1306
Joined: Mon Sep 15, 2008 9:27 am
Location: Bristol, UK

Re: Maptools 1.4 "Failed To Launch JVM"

Post by Jagged »

Could you let us know exactly which version of Maptool you are trying to run?

Phergus
Deity
Posts: 7112
Joined: Fri May 12, 2006 8:56 pm
Location: Middle of Nowhere, NM
Contact:

Re: Maptools 1.4 "Failed To Launch JVM"

Post by Phergus »

First, you are using a NERPs release and so you need to get help on the NERPs channels. You have set bad memory parameters and that is why it can't start.

Go to the NERPS FAQ page and read how to reset the memory settings.
https://github.com/JamzTheMan/MapTool/wiki/F.A.Q.!

User avatar
JamzTheMan
Great Wyrm
Posts: 1872
Joined: Mon May 10, 2010 12:59 pm
Location: Chicagoland
Contact:

Re: Maptools 1.4 "Failed To Launch JVM"

Post by JamzTheMan »

Phergus wrote:
Tue Mar 05, 2019 8:43 am
First, you are using a NERPs release and so you need to get help on the NERPs channels. You have set bad memory parameters and that is why it can't start.

Go to the NERPS FAQ page and read how to reset the memory settings.
https://github.com/JamzTheMan/MapTool/wiki/F.A.Q.!

Apparently forums doesn't like URL's ending in ! which funny enough, I added the ! because ending in a . was also problematic... https://github.com/JamzTheMan/MapTool/wiki/F.A.Q.!
-Jamz
____________________
Custom MapTool 1.4.x.x Fork: maptool.nerps.net
Custom TokenTool 2.0 Fork: tokentool.nerps.net
More information here: MapTool Nerps! Fork

Post Reply

Return to “MapTool 1.4”