MapTool 1.4.1.8 not loading properly

Developer discussion regarding MapTool 1.4

Moderators: Azhrei, dorpond, trevor

Forum rules
Posting now open to all registered forum users.
Post Reply
StupidPanda
Kobold
Posts: 1
Joined: Sat Aug 10, 2019 12:32 pm

MapTool 1.4.1.8 not loading properly

Post by StupidPanda »

Hello!

Just been experimenting with program for a few weeks and had no problems.
But all of a sudden the program won't start.

I did a windows install.
Have tried a lot of what I found in other parts of the forum.
I have tried uninstalling and reinstalling, including deleting JWrapper files.
Also reinstalled Java.

The weird thing is that in the Task Manager I can find Maptool running. But it won't show up for me.

Any ideas?

User avatar
aliasmask
Deity
Posts: 8580
Joined: Tue Nov 10, 2009 6:11 pm
Location: Bay Area

Re: MapTool 1.4.1.8 not loading properly

Post by aliasmask »

Delete the jwrapper file, remove java, restart computer, re-install maptool. You don't need to install java with 1.4.1.8 because it comes with it. Make sure your settings for launcher are at 2048 for max mem, default min, 4 for stack. There's usually a popup on first run that says to exclude program, say yes.

Post Reply

Return to “MapTool 1.4”