Wrong Mac version, can't get rid of it

Developer discussion regarding MapTool 1.4

Moderators: dorpond, trevor, Azhrei

Forum rules
Posting now open to all registered forum users.
Post Reply
xavram
Dragon
Posts: 808
Joined: Tue Apr 20, 2010 8:22 pm

Wrong Mac version, can't get rid of it

Post by xavram »

My friend (who is playing tonight) accidently downloaded and installed 1.4.1.8 for the MAC....but the session is being played in 1.4.1.7.

He cannot seem to get 1.4.1.8 off of his system. He deletes everything, moves it to trash, etc, etc and re-downloads 1.4.1.7...but when he launches it, it launches 1.4.1.8. CANNOT figure out what's up.

Any suggestions?

xavram
Dragon
Posts: 808
Joined: Tue Apr 20, 2010 8:22 pm

Re: Wrong Mac version, can't get rid of it

Post by xavram »

Disregard, he figured it out

Phergus
Deity
Posts: 7121
Joined: Fri May 12, 2006 8:56 pm
Location: Middle of Nowhere, NM
Contact:

Re: Wrong Mac version, can't get rid of it

Post by Phergus »

Posting the solution might help others in the future.

Post Reply

Return to “MapTool 1.4”